Here’s why millions of users won’t be able to use WhatsApp

0

New Delhi: Several Android and iPhone devices which only support outdated operating systems were no longer be able to run WhatsApp from February 1.

According to the Facebook-owned messaging platform, the move was necessary in order to protect the security of its millions of users.

If WhatsApp is currently active on your iOS 8 device, you were only able to use it until February 1, 2020, according to an update from the instant messaging platform.

“On iOS 8, you can no longer create new accounts or reverify existing accounts,” said the update.

iPhone users will need iOS 9 or later to run WhatsApp.

“For the best experience, we recommend you use the latest version of iOS available for your phone,” WhatsApp said.

Smartphones using Android 2.3.7 and older, and iPhone iOS 8 or older, are affected by the WhatsApp update.

“We don’t explicitly restrict the use of jailbroken or unlocked devices. However, because these modifications might affect the functionality of your device, we can’t provide support for devices using modified versions of the iPhone’s operating system,” it added.

WhatsApp said that users of Android versions 2.3.7 and older will also no longer be able to create new accounts, nor reverify existing accounts.

WhatsApp, which was one of the most-downloaded apps of the decade, first warned users in 2017 about the changes.

(IANS)

LEAVE A REPLY

Please enter your comment!
Please enter your name here